Mantenimiento programado
Incident Report for Fondeadora
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 05:04 CST
Update
We are continuing to investigate this issue.
Posted Apr 05, 2024 - 04:58 CST
Update
We are continuing to investigate this issue.
Posted Apr 05, 2024 - 04:57 CST
Investigating
Mantenimiento programado para actualización de infraestructura.
Posted Apr 05, 2024 - 04:27 CST
This incident affected: 📱 App (Apps móviles, Apertura de cuentas), 💰 Depósitos (Depósitos por SPEI), and 💳 Compras con tarjeta, 💸 Transferencias.