Intermitencia en acceso a la aplicación

Incident Report for Fondeadora

Resolved

This incident has been resolved.
Posted Jul 14, 2022 - 17:59 CDT

Investigating

We are currently investigating this issue.
Posted Jul 14, 2022 - 17:12 CDT
This incident affected: 📱 App (Apps móviles).