Intermitencia en el ingreso a la app
Incident Report for Fondeadora
Resolved
This incident has been resolved.
Posted Apr 22, 2022 - 16:13 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 22, 2022 - 15:57 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 22, 2022 - 15:51 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2022 - 15:46 CDT
Investigating
We are currently investigating this issue.
Posted Apr 22, 2022 - 15:40 CDT
This incident affected: 📱 App (Apps móviles).