Renovaci贸n de certificado
Incident Report for Fondeadora
Resolved
This incident has been resolved.
Posted Aug 23, 2022 - 01:30 CDT
Identified
El problema ha sido identificado y estamos trabajando en solucionarlo.
Posted Aug 23, 2022 - 00:28 CDT
Investigating
Estamos investigando este problema.
Posted Aug 22, 2022 - 23:41 CDT
This incident affected: 馃摫 App (Apps m贸viles).