Mantenimiento Programado
Incident Report for Fondeadora
Resolved
This incident has been resolved.
Posted Aug 24, 2023 - 03:06 CDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 24, 2023 - 03:06 CDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 24, 2023 - 02:43 CDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 24, 2023 - 02:32 CDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 24, 2023 - 02:27 CDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 24, 2023 - 02:24 CDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 24, 2023 - 02:14 CDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 24, 2023 - 02:13 CDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 24, 2023 - 02:02 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 24, 2023 - 02:02 CDT
This incident affected: 📱 App (Apps móviles, Apertura de cuentas), 💰 Depósitos (Depósitos por SPEI), and 💳 Compras con tarjeta, 💸 Transferencias.