Nuestro servicio de Infraestructura esta siendo afectado.
Incident Report for Fondeadora
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 11:57 CDT
Update
We are continuing to investigate this issue.
Posted Sep 09, 2022 - 11:37 CDT
Update
We are continuing to investigate this issue.
Posted Sep 09, 2022 - 11:34 CDT
Investigating
We are currently investigating this issue.
Posted Sep 09, 2022 - 11:28 CDT
This incident affected: 📱 App (Apps móviles, Apertura de cuentas), 💰 Depósitos (Depósitos por SPEI), and 💳 Compras con tarjeta, 💸 Transferencias.