Mantenimiento Programado

Incident Report for Fondeadora

Resolved

This incident has been resolved.
Posted Aug 10, 2023 - 03:38 CDT

Update

We are continuing to monitor for any further issues.
Posted Aug 10, 2023 - 03:37 CDT

Update

We are continuing to monitor for any further issues.
Posted Aug 10, 2023 - 02:42 CDT

Update

We are continuing to monitor for any further issues.
Posted Aug 10, 2023 - 02:11 CDT

Update

We are continuing to monitor for any further issues.
Posted Aug 10, 2023 - 02:10 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2023 - 02:09 CDT
This incident affected: 📱 App (Apps móviles), 💰 Depósitos (Depósitos por SPEI), and 💳 Compras con tarjeta, 💸 Transferencias.