Intermitencia en transferencias y depósitos
Incident Report for Fondeadora
Resolved
This incident has been resolved.
Posted Jul 27, 2024 - 06:18 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 27, 2024 - 06:00 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 27, 2024 - 05:00 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 27, 2024 - 05:00 CDT
Investigating
Estamos experimentando intermitencia en transferencias y depósitos y nos encontramos investigando el problema.
Posted Jul 27, 2024 - 04:15 CDT
This incident affected: 💰 Depósitos (Depósitos por SPEI) and 💸 Transferencias.