Mantenimiento Programado
Incident Report for Fondeadora
Resolved
This incident has been resolved.
Posted Apr 29, 2023 - 12:12 CDT
Investigating
We are currently investigating this issue.
Posted Apr 29, 2023 - 11:23 CDT
This incident affected: 📱 App (Apps móviles, Apertura de cuentas), 💰 Depósitos (Depósitos por SPEI), and 💳 Compras con tarjeta, 💸 Transferencias, 💬 Chat de soporte.